aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ath79/image/generic.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ath79/image/generic.mk')
-rw-r--r--target/linux/ath79/image/generic.mk12
1 files changed, 5 insertions, 7 deletions
diff --git a/target/linux/ath79/image/generic.mk b/target/linux/ath79/image/generic.mk
index a924fa90b0..f91f328417 100644
--- a/target/linux/ath79/image/generic.mk
+++ b/target/linux/ath79/image/generic.mk
@@ -18,18 +18,17 @@ define Device/embeddedwireless_dorin
DEVICE_TITLE := Embedded Wireless Dorin
DEVICE_PACKAGES := kmod-usb-chipidea2
IMAGE_SIZE := 16000k
- SUPPORTED_DEVICES += ew-dorin
endef
TARGET_DEVICES += embeddedwireless_dorin
-define Device/etactica-eg200
+define Device/etactica_eg200
ATH_SOC := ar9331
DEVICE_TITLE := eTactica EG200
DEVICE_PACKAGES := kmod-usb-chipidea2 kmod-ledtrig-oneshot \
kmod-usb-serial kmod-usb-serial-ftdi kmod-usb-storage kmod-fs-ext4
- SUPPORTED_DEVICES += etactica,eg200 rme-eg200
+ SUPPORTED_DEVICES += rme-eg200
endef
-TARGET_DEVICES += etactica-eg200
+TARGET_DEVICES += etactica_eg200
define Device/glinet_ar150
ATH_SOC := ar9330
@@ -121,7 +120,7 @@ define Device/buffalo_wzr-hp-g450h
endef
TARGET_DEVICES += buffalo_wzr-hp-g450h
-define Device/phicomm-k2t
+define Device/phicomm_k2t
ATH_SOC := qca9563
DEVICE_TITLE := Phicomm K2T
KERNEL := kernel-bin | append-dtb | lzma | uImage lzma
@@ -131,6 +130,5 @@ define Device/phicomm-k2t
IMAGE/default := append-kernel | append-rootfs | pad-rootfs
IMAGE/sysupgrade.bin := $$(IMAGE/default) | append-metadata | check-size $$$$(IMAGE_SIZE)
DEVICE_PACKAGES := kmod-leds-reset kmod-ath10k ath10k-firmware-qca9888
- SUPPORTED_DEVICES += phicomm,k2t
endef
-TARGET_DEVICES += phicomm-k2t
+TARGET_DEVICES += phicomm_k2t