aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ath79/image/generic.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ath79/image/generic.mk')
-rw-r--r--target/linux/ath79/image/generic.mk18
1 files changed, 18 insertions, 0 deletions
diff --git a/target/linux/ath79/image/generic.mk b/target/linux/ath79/image/generic.mk
index 7ceb5a8867..149e4ed300 100644
--- a/target/linux/ath79/image/generic.mk
+++ b/target/linux/ath79/image/generic.mk
@@ -275,6 +275,24 @@ define Device/comfast_cf-e5
endef
TARGET_DEVICES += comfast_cf-e5
+define Device/comfast_cf-wr650ac-v1
+ ATH_SOC := qca9558
+ DEVICE_VENDOR := COMFAST
+ DEVICE_MODEL := CF-WR650AC
+ DEVICE_VARIANT := v1
+ DEVICE_PACKAGES := kmod-ath10k-ct ath10k-firmware-qca988x-ct
+endef
+TARGET_DEVICES += comfast_cf-wr650ac-v1
+
+define Device/comfast_cf-wr650ac-v2
+ ATH_SOC := qca9558
+ DEVICE_VENDOR := COMFAST
+ DEVICE_MODEL := CF-WR650AC
+ DEVICE_VARIANT := v2
+ DEVICE_PACKAGES := kmod-ath10k-ct ath10k-firmware-qca988x-ct
+endef
+TARGET_DEVICES += comfast_cf-wr650ac-v2
+
define Device/devolo_dvl1200e
ATH_SOC := qca9558
DEVICE_VENDOR := devolo