aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ath79/image/generic-ubnt.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ath79/image/generic-ubnt.mk')
-rw-r--r--target/linux/ath79/image/generic-ubnt.mk21
1 files changed, 10 insertions, 11 deletions
diff --git a/target/linux/ath79/image/generic-ubnt.mk b/target/linux/ath79/image/generic-ubnt.mk
index e9202eadf7..55d98ce508 100644
--- a/target/linux/ath79/image/generic-ubnt.mk
+++ b/target/linux/ath79/image/generic-ubnt.mk
@@ -125,7 +125,7 @@ TARGET_DEVICES += ubnt_airrouter
define Device/ubnt_bullet-m-ar7240
$(Device/ubnt-xm)
SOC := ar7240
- DEVICE_MODEL := Bullet-M
+ DEVICE_MODEL := Bullet M
DEVICE_VARIANT := XM (AR7240)
DEVICE_PACKAGES += rssileds
SUPPORTED_DEVICES += bullet-m
@@ -135,7 +135,7 @@ TARGET_DEVICES += ubnt_bullet-m-ar7240
define Device/ubnt_bullet-m-ar7241
$(Device/ubnt-xm)
SOC := ar7241
- DEVICE_MODEL := Bullet-M
+ DEVICE_MODEL := Bullet M
DEVICE_VARIANT := XM (AR7241)
DEVICE_PACKAGES += rssileds
SUPPORTED_DEVICES += bullet-m ubnt,bullet-m
@@ -144,7 +144,7 @@ TARGET_DEVICES += ubnt_bullet-m-ar7241
define Device/ubnt_bullet-m-xw
$(Device/ubnt-xw)
- DEVICE_MODEL := Bullet-M
+ DEVICE_MODEL := Bullet M
DEVICE_PACKAGES += rssileds
SUPPORTED_DEVICES += bullet-m-xw
endef
@@ -165,8 +165,7 @@ TARGET_DEVICES += ubnt_edgeswitch-8xp
define Device/ubnt_lap-120
$(Device/ubnt-wa)
- DEVICE_MODEL := LiteAP ac
- DEVICE_VARIANT := LAP-120
+ DEVICE_MODEL := LiteAP ac (LAP-120)
DEVICE_PACKAGES += kmod-ath10k-ct-smallbuffers ath10k-firmware-qca988x-ct
endef
TARGET_DEVICES += ubnt_lap-120
@@ -281,7 +280,7 @@ TARGET_DEVICES += ubnt_powerbridge-m
define Device/ubnt_rocket-m
$(Device/ubnt-xm)
SOC := ar7241
- DEVICE_MODEL := Rocket-M
+ DEVICE_MODEL := Rocket M
DEVICE_PACKAGES += rssileds
SUPPORTED_DEVICES += rocket-m
endef
@@ -337,35 +336,35 @@ endef
define Device/ubnt_unifiac-lite
$(Device/ubnt_unifiac)
- DEVICE_MODEL := UniFi AC-Lite
+ DEVICE_MODEL := UniFi AC Lite
SUPPORTED_DEVICES += unifiac-lite
endef
TARGET_DEVICES += ubnt_unifiac-lite
define Device/ubnt_unifiac-lr
$(Device/ubnt_unifiac)
- DEVICE_MODEL := UniFi AC-LR
+ DEVICE_MODEL := UniFi AC LR
SUPPORTED_DEVICES += unifiac-lite ubnt,unifiac-lite
endef
TARGET_DEVICES += ubnt_unifiac-lr
define Device/ubnt_unifiac-mesh
$(Device/ubnt_unifiac)
- DEVICE_MODEL := UniFi AC-Mesh
+ DEVICE_MODEL := UniFi AC Mesh
SUPPORTED_DEVICES += unifiac-lite
endef
TARGET_DEVICES += ubnt_unifiac-mesh
define Device/ubnt_unifiac-mesh-pro
$(Device/ubnt_unifiac)
- DEVICE_MODEL := UniFi AC-Mesh Pro
+ DEVICE_MODEL := UniFi AC Mesh Pro
SUPPORTED_DEVICES += unifiac-pro
endef
TARGET_DEVICES += ubnt_unifiac-mesh-pro
define Device/ubnt_unifiac-pro
$(Device/ubnt_unifiac)
- DEVICE_MODEL := UniFi AC-Pro
+ DEVICE_MODEL := UniFi AC Pro
DEVICE_PACKAGES += kmod-usb2
SUPPORTED_DEVICES += unifiac-pro
endef