aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ath79/image/generic-ubnt.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ath79/image/generic-ubnt.mk')
-rw-r--r--target/linux/ath79/image/generic-ubnt.mk6
1 files changed, 3 insertions, 3 deletions
diff --git a/target/linux/ath79/image/generic-ubnt.mk b/target/linux/ath79/image/generic-ubnt.mk
index 577ae98624..480b3a5e68 100644
--- a/target/linux/ath79/image/generic-ubnt.mk
+++ b/target/linux/ath79/image/generic-ubnt.mk
@@ -28,7 +28,7 @@ endef
# UBNT_BOARD e.g. one of (XS2, XS5, RS, XM)
# UBNT_TYPE e.g. one of (BZ, XM, XW)
# UBNT_CHIP e.g. one of (ar7240, ar933x, ar934x)
-# UBNT_VERSION e.g. one of (6.0.0, 8.5.0)
+# UBNT_VERSION e.g. one of (6.0.0, 8.5.3)
define Device/ubnt
DEVICE_VENDOR := Ubiquiti
DEVICE_PACKAGES := kmod-usb2
@@ -66,7 +66,7 @@ define Device/ubnt-wa
UBNT_BOARD := WA
UBNT_CHIP := ar934x
UBNT_TYPE := WA
- UBNT_VERSION := 8.5.0
+ UBNT_VERSION := 8.5.3
endef
define Device/ubnt-xc
@@ -75,7 +75,7 @@ define Device/ubnt-xc
UBNT_BOARD := XC
UBNT_CHIP := qca955x
UBNT_TYPE := XC
- UBNT_VERSION := 8.5.0
+ UBNT_VERSION := 8.5.3
endef
define Device/ubnt-xm