aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ath79/image/generic-ubnt.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ath79/image/generic-ubnt.mk')
-rw-r--r--target/linux/ath79/image/generic-ubnt.mk8
1 files changed, 8 insertions, 0 deletions
diff --git a/target/linux/ath79/image/generic-ubnt.mk b/target/linux/ath79/image/generic-ubnt.mk
index 1ae16554bc..f34ffa1612 100644
--- a/target/linux/ath79/image/generic-ubnt.mk
+++ b/target/linux/ath79/image/generic-ubnt.mk
@@ -125,6 +125,14 @@ define Device/ubnt_nanostation-loco-m
endef
TARGET_DEVICES += ubnt_nanostation-loco-m
+define Device/ubnt_nanostation-loco-m-xw
+ $(Device/ubnt-xw)
+ DEVICE_TITLE := Ubiquiti Nanostation Loco M (XW)
+ DEVICE_PACKAGES += rssileds
+ SUPPORTED_DEVICES += loco-m-xw
+endef
+TARGET_DEVICES += ubnt_nanostation-loco-m-xw
+
define Device/ubnt_nanostation-m
$(Device/ubnt-xm)
DEVICE_TITLE := Ubiquiti Nanostation M