aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/at91/image/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/at91/image/Makefile')
-rw-r--r--target/linux/at91/image/Makefile6
1 files changed, 6 insertions, 0 deletions
diff --git a/target/linux/at91/image/Makefile b/target/linux/at91/image/Makefile
index 6e2b6b6101..99c7e21669 100644
--- a/target/linux/at91/image/Makefile
+++ b/target/linux/at91/image/Makefile
@@ -43,9 +43,15 @@ define Device/evaluation
IMAGE/root.ubi := append-ubi
endef
+define Device/evaluation-zImage
+ IMAGES += zImage
+ IMAGE/zImage := install-zImage
+endef
+
define Device/evaluation-dtb
$(Device/evaluation)
$(Device/dtb)
+ $(Device/evaluation-zImage)
IMAGES += dtb
IMAGE/dtb := install-dtb
endef