aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/at91/image/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/at91/image/Makefile')
-rw-r--r--target/linux/at91/image/Makefile6
1 files changed, 5 insertions, 1 deletions
diff --git a/target/linux/at91/image/Makefile b/target/linux/at91/image/Makefile
index 12607073e4..ccaeebe7ca 100644
--- a/target/linux/at91/image/Makefile
+++ b/target/linux/at91/image/Makefile
@@ -9,6 +9,10 @@ include $(INCLUDE_DIR)/image.mk
KERNEL_LOADADDR := 0x20008000
+define Build/at91-install-zImage
+ $(CP) $(KDIR)/zImage $@
+endef
+
ifeq ($(SUBTARGET),legacy)
include ./legacy.mk
endif
@@ -40,7 +44,7 @@ endef
define Device/evaluation-zImage
IMAGES += zImage
- IMAGE/zImage := install-zImage
+ IMAGE/zImage := at91-install-zImage
endef
define Device/evaluation-dtb