aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/archs38/image/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/archs38/image/Makefile')
-rw-r--r--target/linux/archs38/image/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/target/linux/archs38/image/Makefile b/target/linux/archs38/image/Makefile
index 1d0beca27f..55e16c37fc 100644
--- a/target/linux/archs38/image/Makefile
+++ b/target/linux/archs38/image/Makefile
@@ -27,14 +27,14 @@ define Device/nsim_hs
DEVICE_VENDOR := Synopsys
DEVICE_MODEL := nSIM HS
DEVICE_PROFILE := nsim_hs
- DEVICE_DTS := nsim_hs_idu
+ DEVICE_DTS := haps_hs
endef
TARGET_DEVICES += nsim_hs
endif
# Root FS on SD-card
KERNEL_LOADADDR := 0x90000000
-DEVICE_DTS_LIST:= axs103_idu nsim_hs_idu hsdk
+DEVICE_DTS_LIST:= axs103_idu haps_hs hsdk
FAT32_BLOCK_SIZE=1024
FAT32_BLOCKS=$(shell echo $$(($(CONFIG_AXS10X_SD_BOOT_PARTSIZE)*1024*1024/$(FAT32_BLOCK_SIZE))))