aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/archs38/generic/profiles
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/archs38/generic/profiles')
-rw-r--r--target/linux/archs38/generic/profiles/00-default.mk16
-rw-r--r--target/linux/archs38/generic/profiles/01-minimal.mk15
-rw-r--r--target/linux/archs38/generic/profiles/02-axs103.mk16
-rw-r--r--target/linux/archs38/generic/profiles/03-nsim_hs.mk15
4 files changed, 0 insertions, 62 deletions
diff --git a/target/linux/archs38/generic/profiles/00-default.mk b/target/linux/archs38/generic/profiles/00-default.mk
deleted file mode 100644
index fd8143a166..0000000000
--- a/target/linux/archs38/generic/profiles/00-default.mk
+++ /dev/null
@@ -1,16 +0,0 @@
-#
-# Copyright (C) 2016 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-
-define Profile/Default
- NAME:=Default Profile (all drivers)
- PACKAGES:= kmod-usb-core kmod-usb-ohci kmod-ath9k-htc wpad-mini
-endef
-
-define Profile/Default/Description
- Default package set compatible with most boards.
-endef
-$(eval $(call Profile,Default))
diff --git a/target/linux/archs38/generic/profiles/01-minimal.mk b/target/linux/archs38/generic/profiles/01-minimal.mk
deleted file mode 100644
index fe8d8c3a59..0000000000
--- a/target/linux/archs38/generic/profiles/01-minimal.mk
+++ /dev/null
@@ -1,15 +0,0 @@
-#
-# Copyright (C) 2016 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-
-define Profile/Minimal
- NAME:=Minimal Profile (no drivers)
-endef
-
-define Profile/Minimal/Description
- Minimal package set compatible with most boards.
-endef
-$(eval $(call Profile,Minimal))
diff --git a/target/linux/archs38/generic/profiles/02-axs103.mk b/target/linux/archs38/generic/profiles/02-axs103.mk
deleted file mode 100644
index 7a89b21232..0000000000
--- a/target/linux/archs38/generic/profiles/02-axs103.mk
+++ /dev/null
@@ -1,16 +0,0 @@
-#
-# Copyright (C) 2016 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-
-define Profile/axs103
- NAME:=Synopsys DesignWare AXS103
- PACKAGES:= kmod-usb-core kmod-usb-ohci kmod-ath9k-htc wpad-mini
-endef
-
-define Profile/axs103/Description
- Package set compatible with hardware using Synopsys DesignWare AXS103 boards.
-endef
-$(eval $(call Profile,axs103))
diff --git a/target/linux/archs38/generic/profiles/03-nsim_hs.mk b/target/linux/archs38/generic/profiles/03-nsim_hs.mk
deleted file mode 100644
index cebb0a66f4..0000000000
--- a/target/linux/archs38/generic/profiles/03-nsim_hs.mk
+++ /dev/null
@@ -1,15 +0,0 @@
-#
-# Copyright (C) 2016 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-
-define Profile/nsim_hs
- NAME:=Synopsys nSIM
-endef
-
-define Profile/nsim_hs/Description
- Package set compatible with hardware using Synopsys nSIM HS boards.
-endef
-$(eval $(call Profile,nsim_hs))