aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/profiles/linksys.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ar71xx/profiles/linksys.mk')
-rw-r--r--target/linux/ar71xx/profiles/linksys.mk10
1 files changed, 10 insertions, 0 deletions
diff --git a/target/linux/ar71xx/profiles/linksys.mk b/target/linux/ar71xx/profiles/linksys.mk
index 8c7f30e535..8926374628 100644
--- a/target/linux/ar71xx/profiles/linksys.mk
+++ b/target/linux/ar71xx/profiles/linksys.mk
@@ -5,6 +5,15 @@
# See /LICENSE for more information.
#
+define Profile/WRT160NL
+ NAME:=Linksys WRT160NL
+ PACKAGES:=kmod-ath9k hostapd-mini kmod-usb2
+endef
+
+define Profile/WRT160NL/Description
+ Package set optimized for the Linksys WRT160NL.
+endef
+
define Profile/WRT400N
NAME:=Linksys WRT400N
PACKAGES:=kmod-ath9k hostapd-mini
@@ -14,4 +23,5 @@ define Profile/WRT400N/Description
Package set optimized for the Linksys WRT400N.
endef
+$(eval $(call Profile,WRT160NL))
$(eval $(call Profile,WRT400N))