aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/image/generic.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ar71xx/image/generic.mk')
-rw-r--r--target/linux/ar71xx/image/generic.mk9
1 files changed, 2 insertions, 7 deletions
diff --git a/target/linux/ar71xx/image/generic.mk b/target/linux/ar71xx/image/generic.mk
index 5a7b89e3c9..7440ba7975 100644
--- a/target/linux/ar71xx/image/generic.mk
+++ b/target/linux/ar71xx/image/generic.mk
@@ -358,22 +358,17 @@ endef
TARGET_DEVICES += ew-balin
define Device/ew-dorin
+ $(Device/ew-balin)
DEVICE_TITLE := Embedded Wireless Dorin Platform
- DEVICE_PACKAGES := kmod-usb-core kmod-usb-chipidea
BOARDNAME := EW-DORIN
CONSOLE := ttyATH0,115200
- IMAGE_SIZE := 16000k
- MTDPARTS := spi0.0:256k(u-boot)ro,64k(u-boot-env),16000k(firmware),64k(art)ro
endef
TARGET_DEVICES += ew-dorin
define Device/ew-dorin-router
+ $(Device/ew-dorin)
DEVICE_TITLE := Embedded Wireless Dorin Router Platform
- DEVICE_PACKAGES := kmod-usb-core kmod-usb-chipidea
BOARDNAME := EW-DORIN-ROUTER
- CONSOLE := ttyATH0,115200
- IMAGE_SIZE := 16000k
- MTDPARTS := spi0.0:256k(u-boot)ro,64k(u-boot-env),16000k(firmware),64k(art)ro
endef
TARGET_DEVICES += ew-dorin-router