aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/image/generic.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ar71xx/image/generic.mk')
-rw-r--r--target/linux/ar71xx/image/generic.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ar71xx/image/generic.mk b/target/linux/ar71xx/image/generic.mk
index 020e01f85a..bceeba0009 100644
--- a/target/linux/ar71xx/image/generic.mk
+++ b/target/linux/ar71xx/image/generic.mk
@@ -998,6 +998,17 @@ define Device/tellstick-znet-lite
endef
TARGET_DEVICES += tellstick-znet-lite
+define Device/ts-d084
+ $(Device/tplink-8mlzma)
+ DEVICE_TITLE := PISEN TS-D084
+ DEVICE_PACKAGES := kmod-usb-core kmod-usb2
+ BOARDNAME := TS-D084
+ DEVICE_PROFILE := TSD084
+ TPLINK_HWID := 0x07030101
+ CONSOLE := ttyATH0,115200
+endef
+TARGET_DEVICES += ts-d084
+
define Device/n5q
DEVICE_TITLE := ALFA Network N5Q
DEVICE_PACKAGES := rssileds -swconfig