aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ar71xx/generic/profiles')
-rw-r--r--target/linux/ar71xx/generic/profiles/pcs.mk20
1 files changed, 20 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/pcs.mk b/target/linux/ar71xx/generic/profiles/pcs.mk
index 1399ef4233..1466e5282a 100644
--- a/target/linux/ar71xx/generic/profiles/pcs.mk
+++ b/target/linux/ar71xx/generic/profiles/pcs.mk
@@ -27,3 +27,23 @@ define Profile/DLRTDEV01/Description
endef
$(eval $(call Profile,DLRTDEV01))
+
+define Profile/CAP324
+ NAME:=PowerCloud CAP324 Cloud AP
+ PACKAGES:=uboot-envtools
+endef
+
+define Profile/CAP324/Description
+ Package set optimized for the PowerCloud Systems CAP324 Cloud AP
+
+ The CAP324 Cloud AP is a device sold by PowerCloud Systems
+ who's stock firmware (CloudCommand) provides 'cloud' based
+ managment of large numbers of access points.
+
+ The CAP324 is a dual-band 802.11n wireless access point with 16MB
+ flash and 128MB RAM and single gigabit ethernet port. It can be
+ powered via PoE or a wall wart.
+endef
+
+$(eval $(call Profile,CAP324))
+