aboutsummaryrefslogtreecommitdiffstats
path: root/scripts/config/lxdialog/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'scripts/config/lxdialog/Makefile')
-rw-r--r--scripts/config/lxdialog/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/scripts/config/lxdialog/Makefile b/scripts/config/lxdialog/Makefile
index bdafde0c02..6de7c59639 100644
--- a/scripts/config/lxdialog/Makefile
+++ b/scripts/config/lxdialog/Makefile
@@ -6,7 +6,7 @@ all: lxdialog
# Use reursively expanded variables so we do not call gcc unless
# we really need to do so. (Do not call gcc as part of make mrproper)
CFLAGS := $(shell sh check-lxdialog.sh -ccflags)
-LIBS := $(shell sh check-lxdialog.sh -ldflags gcc)
+LIBS := $(shell sh check-lxdialog.sh -ldflags $(CC))
# workaround for OpenBSD, which does not use symlinks to libncurses.so
OS := $(shell uname -s)