aboutsummaryrefslogtreecommitdiffstats
path: root/package
diff options
context:
space:
mode:
Diffstat (limited to 'package')
-rw-r--r--package/boot/uboot-mxs/Makefile (renamed from package/boot/uboot-imx23/Makefile)6
1 files changed, 3 insertions, 3 deletions
diff --git a/package/boot/uboot-imx23/Makefile b/package/boot/uboot-mxs/Makefile
index 10d0d8d3b0..4cf17abfe1 100644
--- a/package/boot/uboot-imx23/Makefile
+++ b/package/boot/uboot-mxs/Makefile
@@ -34,7 +34,7 @@ UBOOTS := \
mx23_olinuxino
define Package/uboot/template
-define Package/uboot-imx23-$(1)
+define Package/uboot-mxs-$(1)
SECTION:=boot
CATEGORY:=Boot Loaders
DEPENDS:=@TARGET_mxs
@@ -74,7 +74,7 @@ define Package/uboot/install/default
endef
define Package/uboot/install/template
-define Package/uboot-imx23-$(1)/install
+define Package/uboot-mxs-$(1)/install
$(call Package/uboot/install/default,$(2))
endef
endef
@@ -85,5 +85,5 @@ $(foreach u,$(UBOOTS), \
$(foreach u,$(UBOOTS), \
$(eval $(call BuildUBootPackage,$(u))) \
- $(eval $(call BuildPackage,uboot-imx23-$(u))) \
+ $(eval $(call BuildPackage,uboot-mxs-$(u))) \
)