aboutsummaryrefslogtreecommitdiffstats
path: root/package
diff options
context:
space:
mode:
Diffstat (limited to 'package')
-rw-r--r--package/kernel/lantiq/ltq-vdsl-vr9-mei/Makefile (renamed from package/kernel/lantiq/ltq-vdsl-mei/Makefile)8
-rw-r--r--package/kernel/lantiq/ltq-vdsl-vr9-mei/patches/001-fix-compile.patch (renamed from package/kernel/lantiq/ltq-vdsl-mei/patches/001-fix-compile.patch)0
-rw-r--r--package/kernel/lantiq/ltq-vdsl-vr9-mei/patches/010-warnings.patch (renamed from package/kernel/lantiq/ltq-vdsl-mei/patches/010-warnings.patch)0
-rw-r--r--package/kernel/lantiq/ltq-vdsl-vr9-mei/patches/020-not-leak-cflags.patch (renamed from package/kernel/lantiq/ltq-vdsl-mei/patches/020-not-leak-cflags.patch)0
-rw-r--r--package/kernel/lantiq/ltq-vdsl-vr9-mei/patches/030-no-static-linking.patch (renamed from package/kernel/lantiq/ltq-vdsl-mei/patches/030-no-static-linking.patch)0
-rw-r--r--package/kernel/lantiq/ltq-vdsl-vr9-mei/patches/100-compat.patch (renamed from package/kernel/lantiq/ltq-vdsl-mei/patches/100-compat.patch)0
-rw-r--r--package/kernel/lantiq/ltq-vdsl-vr9-mei/patches/101_no-date-time.patch (renamed from package/kernel/lantiq/ltq-vdsl-mei/patches/101_no-date-time.patch)0
-rw-r--r--package/kernel/lantiq/ltq-vdsl-vr9-mei/patches/110-reset-g_tx_link_rate-on-showtime-exit.patch (renamed from package/kernel/lantiq/ltq-vdsl-mei/patches/110-reset-g_tx_link_rate-on-showtime-exit.patch)0
-rw-r--r--package/kernel/lantiq/ltq-vdsl-vr9-mei/patches/200-interrupt-lock.patch (renamed from package/kernel/lantiq/ltq-vdsl-mei/patches/200-interrupt-lock.patch)0
9 files changed, 4 insertions, 4 deletions
diff --git a/package/kernel/lantiq/ltq-vdsl-mei/Makefile b/package/kernel/lantiq/ltq-vdsl-vr9-mei/Makefile
index b7060eb2b4..040c02f899 100644
--- a/package/kernel/lantiq/ltq-vdsl-mei/Makefile
+++ b/package/kernel/lantiq/ltq-vdsl-vr9-mei/Makefile
@@ -39,7 +39,7 @@ define KernelPackage/ltq-vdsl-vr9-mei/description
endef
-define Package/ltq-vdsl-mei-test
+define Package/ltq-vdsl-vr9-mei-test
SECTION:=net
CATEGORY:=Network
TITLE:=Lantiq mei driver test tool
@@ -47,7 +47,7 @@ define Package/ltq-vdsl-mei-test
DEPENDS:=@TARGET_lantiq_xrx200
endef
-define Package/ltq-vdsl-mei-test/description
+define Package/ltq-vdsl-vr9-mei-test/description
Userland tool to directly control the mei driver, this is only needed
for test and development purposes.
endef
@@ -91,9 +91,9 @@ endef
$(eval $(call KernelPackage,ltq-vdsl-vr9-mei))
-define Package/ltq-vdsl-mei-test/install
+define Package/ltq-vdsl-vr9-mei-test/install
$(INSTALL_DIR) $(1)/bin
$(INSTALL_BIN) $(PKG_BUILD_DIR)/src/mei_cpe_drv_test $(1)/bin
endef
-$(eval $(call BuildPackage,ltq-vdsl-mei-test))
+$(eval $(call BuildPackage,ltq-vdsl-vr9-mei-test))
diff --git a/package/kernel/lantiq/ltq-vdsl-mei/patches/001-fix-compile.patch b/package/kernel/lantiq/ltq-vdsl-vr9-mei/patches/001-fix-compile.patch
index 6d3e182ec4..6d3e182ec4 100644
--- a/package/kernel/lantiq/ltq-vdsl-mei/patches/001-fix-compile.patch
+++ b/package/kernel/lantiq/ltq-vdsl-vr9-mei/patches/001-fix-compile.patch
diff --git a/package/kernel/lantiq/ltq-vdsl-mei/patches/010-warnings.patch b/package/kernel/lantiq/ltq-vdsl-vr9-mei/patches/010-warnings.patch
index 9a796c65bc..9a796c65bc 100644
--- a/package/kernel/lantiq/ltq-vdsl-mei/patches/010-warnings.patch
+++ b/package/kernel/lantiq/ltq-vdsl-vr9-mei/patches/010-warnings.patch
diff --git a/package/kernel/lantiq/ltq-vdsl-mei/patches/020-not-leak-cflags.patch b/package/kernel/lantiq/ltq-vdsl-vr9-mei/patches/020-not-leak-cflags.patch
index 31dbba37b9..31dbba37b9 100644
--- a/package/kernel/lantiq/ltq-vdsl-mei/patches/020-not-leak-cflags.patch
+++ b/package/kernel/lantiq/ltq-vdsl-vr9-mei/patches/020-not-leak-cflags.patch
diff --git a/package/kernel/lantiq/ltq-vdsl-mei/patches/030-no-static-linking.patch b/package/kernel/lantiq/ltq-vdsl-vr9-mei/patches/030-no-static-linking.patch
index 8d4fca1eb1..8d4fca1eb1 100644
--- a/package/kernel/lantiq/ltq-vdsl-mei/patches/030-no-static-linking.patch
+++ b/package/kernel/lantiq/ltq-vdsl-vr9-mei/patches/030-no-static-linking.patch
diff --git a/package/kernel/lantiq/ltq-vdsl-mei/patches/100-compat.patch b/package/kernel/lantiq/ltq-vdsl-vr9-mei/patches/100-compat.patch
index 61ea826cb4..61ea826cb4 100644
--- a/package/kernel/lantiq/ltq-vdsl-mei/patches/100-compat.patch
+++ b/package/kernel/lantiq/ltq-vdsl-vr9-mei/patches/100-compat.patch
diff --git a/package/kernel/lantiq/ltq-vdsl-mei/patches/101_no-date-time.patch b/package/kernel/lantiq/ltq-vdsl-vr9-mei/patches/101_no-date-time.patch
index 055797ad4d..055797ad4d 100644
--- a/package/kernel/lantiq/ltq-vdsl-mei/patches/101_no-date-time.patch
+++ b/package/kernel/lantiq/ltq-vdsl-vr9-mei/patches/101_no-date-time.patch
diff --git a/package/kernel/lantiq/ltq-vdsl-mei/patches/110-reset-g_tx_link_rate-on-showtime-exit.patch b/package/kernel/lantiq/ltq-vdsl-vr9-mei/patches/110-reset-g_tx_link_rate-on-showtime-exit.patch
index c4ca234be8..c4ca234be8 100644
--- a/package/kernel/lantiq/ltq-vdsl-mei/patches/110-reset-g_tx_link_rate-on-showtime-exit.patch
+++ b/package/kernel/lantiq/ltq-vdsl-vr9-mei/patches/110-reset-g_tx_link_rate-on-showtime-exit.patch
diff --git a/package/kernel/lantiq/ltq-vdsl-mei/patches/200-interrupt-lock.patch b/package/kernel/lantiq/ltq-vdsl-vr9-mei/patches/200-interrupt-lock.patch
index a677ccec55..a677ccec55 100644
--- a/package/kernel/lantiq/ltq-vdsl-mei/patches/200-interrupt-lock.patch
+++ b/package/kernel/lantiq/ltq-vdsl-vr9-mei/patches/200-interrupt-lock.patch