aboutsummaryrefslogtreecommitdiffstats
path: root/package
diff options
context:
space:
mode:
Diffstat (limited to 'package')
-rw-r--r--package/utils/util-linux/Makefile17
1 files changed, 17 insertions, 0 deletions
diff --git a/package/utils/util-linux/Makefile b/package/utils/util-linux/Makefile
index 704d4f11ec..90724eb3f6 100644
--- a/package/utils/util-linux/Makefile
+++ b/package/utils/util-linux/Makefile
@@ -174,6 +174,17 @@ define Package/cfdisk/description
cfdisk is a curses-based program for partitioning any hard disk drive
endef
+define Package/colrm
+$(call Package/util-linux/Default)
+ TITLE:=colrm removes selected columns from a file
+ DEPENDS:=
+endef
+
+define Package/colrm/description
+ colrm removes selected columns from a file. Input is taken from
+ standard input. Output is sent to standard output.
+endef
+
define Package/dmesg
$(call Package/util-linux/Default)
TITLE:=print or control the kernel ring buffer
@@ -699,6 +710,11 @@ define Package/cfdisk/install
$(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/sbin/cfdisk $(1)/usr/sbin/
endef
+define Package/colrm/install
+ $(INSTALL_DIR) $(1)/usr/bin
+ $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/bin/colrm $(1)/usr/bin/
+endef
+
define Package/dmesg/install
$(INSTALL_DIR) $(1)/usr/bin
$(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/bin/dmesg $(1)/usr/bin/
@@ -898,6 +914,7 @@ $(eval $(call BuildPackage,blkid))
$(eval $(call BuildPackage,blockdev))
$(eval $(call BuildPackage,cal))
$(eval $(call BuildPackage,cfdisk))
+$(eval $(call BuildPackage,colrm))
$(eval $(call BuildPackage,dmesg))
$(eval $(call BuildPackage,eject))
$(eval $(call BuildPackage,fdisk))