aboutsummaryrefslogtreecommitdiffstats
path: root/package
diff options
context:
space:
mode:
Diffstat (limited to 'package')
-rw-r--r--package/kernel/modules/other.mk9
1 files changed, 9 insertions, 0 deletions
diff --git a/package/kernel/modules/other.mk b/package/kernel/modules/other.mk
index e8ef69d252..2aaa2ab393 100644
--- a/package/kernel/modules/other.mk
+++ b/package/kernel/modules/other.mk
@@ -140,6 +140,15 @@ define KernelPackage/nbd
endef
$(eval $(call KernelPackage,nbd))
+define KernelPackage/capi
+ TITLE:=CAPI Support
+ DESCRIPTION:=Kernel module for basic CAPI support
+ KCONFIG:=$(CONFIG_ISDN) $(CONFIG_ISDN_CAPI) $(CONFIG_ISDN_CAPI_CAPI20)
+ SUBMENU:=$(EMENU)
+ AUTOLOAD:=$(call AutoLoad,30,kernelcapi capi)
+ FILES:=$(MODULES_DIR)/kernel/drivers/isdn/capi/*capi.$(LINUX_KMOD_SUFFIX)
+endef
+$(eval $(call KernelPackage,capi))
define KernelPackage/pcmcia-core
TITLE:=PCMCIA/CardBus support