aboutsummaryrefslogtreecommitdiffstats
path: root/package
diff options
context:
space:
mode:
Diffstat (limited to 'package')
-rw-r--r--package/kernel/linux/modules/usb.mk1
1 files changed, 1 insertions, 0 deletions
diff --git a/package/kernel/linux/modules/usb.mk b/package/kernel/linux/modules/usb.mk
index 2cf48e468f..8a4915712b 100644
--- a/package/kernel/linux/modules/usb.mk
+++ b/package/kernel/linux/modules/usb.mk
@@ -1642,6 +1642,7 @@ $(eval $(call KernelPackage,usb-net2280))
define KernelPackage/chaoskey
SUBMENU:=$(USB_MENU)
TITLE:=Chaoskey hardware RNG support
+ DEPENDS:=+kmod-random-core
KCONFIG:=CONFIG_USB_CHAOSKEY
FILES:=$(LINUX_DIR)/drivers/usb/misc/chaoskey.ko
AUTOLOAD:=$(call AutoProbe,chaoskey)