aboutsummaryrefslogtreecommitdiffstats
path: root/package
diff options
context:
space:
mode:
Diffstat (limited to 'package')
-rw-r--r--package/network/services/odhcpd/Makefile8
1 files changed, 0 insertions, 8 deletions
diff --git a/package/network/services/odhcpd/Makefile b/package/network/services/odhcpd/Makefile
index 635a251123..22b9e38768 100644
--- a/package/network/services/odhcpd/Makefile
+++ b/package/network/services/odhcpd/Makefile
@@ -25,10 +25,6 @@ include $(INCLUDE_DIR)/cmake.mk
CMAKE_OPTIONS += -DUBUS=1
-ifneq ($(CONFIG_PACKAGE_odhcpd_ext_prefix_class),0)
- CMAKE_OPTIONS += -DEXT_PREFIX_CLASS=$(CONFIG_PACKAGE_odhcpd_ext_prefix_class)
-endif
-
ifneq ($(CONFIG_PACKAGE_odhcpd_ext_cer_id),0)
CMAKE_OPTIONS += -DEXT_CER_ID=$(CONFIG_PACKAGE_odhcpd_ext_cer_id)
endif
@@ -42,10 +38,6 @@ define Package/odhcpd
endef
define Package/odhcpd/config
- config PACKAGE_odhcpd_ext_prefix_class
- int "Prefix Class Extension ID (0 = disabled)"
- depends on PACKAGE_odhcpd
- default 0
config PACKAGE_odhcpd_ext_cer_id
int "CER-ID Extension ID (0 = disabled)"
depends on PACKAGE_odhcpd