aboutsummaryrefslogtreecommitdiffstats
path: root/package
diff options
context:
space:
mode:
Diffstat (limited to 'package')
-rw-r--r--package/kernel/linux/modules/input.mk3
1 files changed, 2 insertions, 1 deletions
diff --git a/package/kernel/linux/modules/input.mk b/package/kernel/linux/modules/input.mk
index 8c5eaf5549..0f6e4d507b 100644
--- a/package/kernel/linux/modules/input.mk
+++ b/package/kernel/linux/modules/input.mk
@@ -181,7 +181,8 @@ define KernelPackage/input-touchscreen-ads7846
CONFIG_INPUT_TOUCHSCREEN=y \
CONFIG_TOUCHSCREEN_PROPERTIES=y \
CONFIG_TOUCHSCREEN_ADS7846
- FILES:=$(LINUX_DIR)/drivers/input/touchscreen/ads7846.ko
+ FILES:=$(LINUX_DIR)/drivers/input/touchscreen/ads7846.ko \
+ $(LINUX_DIR)/drivers/input/touchscreen/of_touchscreen.ko@ge5.4
AUTOLOAD:=$(call AutoProbe,ads7846)
endef