aboutsummaryrefslogtreecommitdiffstats
path: root/package
diff options
context:
space:
mode:
Diffstat (limited to 'package')
-rw-r--r--package/foxboard-utils/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/foxboard-utils/Makefile b/package/foxboard-utils/Makefile
index c2ff1d1133..f5d9aa7934 100644
--- a/package/foxboard-utils/Makefile
+++ b/package/foxboard-utils/Makefile
@@ -38,8 +38,8 @@ endef
define Package/foxboard-utils/install
$(INSTALL_DIR) $(1)/
$(CP) $(PKG_INSTALL_DIR)/* $(1)
- mkdir $(1)/www/cgi
- cd $(1)/www/cgi; ln -s ../../bin/edit.cgi .
+ mkdir -p $(1)/www/cgi-bin
+ cd $(1)/www/cgi-bin; ln -s ../../bin/editcgi.cgi .
endef
$(eval $(call BuildPackage,foxboard-utils))