aboutsummaryrefslogtreecommitdiffstats
path: root/package/yamonenv/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'package/yamonenv/Makefile')
-rw-r--r--package/yamonenv/Makefile39
1 files changed, 0 insertions, 39 deletions
diff --git a/package/yamonenv/Makefile b/package/yamonenv/Makefile
deleted file mode 100644
index e1d2a4baf1..0000000000
--- a/package/yamonenv/Makefile
+++ /dev/null
@@ -1,39 +0,0 @@
-#
-# Copyright (C) 2006 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-
-include $(TOPDIR)/rules.mk
-
-PKG_NAME:=yamonenv
-PKG_VERSION:=20051022
-PKG_RELEASE:=1
-
-PKG_SOURCE:=$(PKG_NAME)_gruen.4g__$(PKG_VERSION).tar.gz
-PKG_SOURCE_URL:=http://downloads.openwrt.org/sources/
-PKG_MD5SUM:=a3e4f24155aa3ba5aa502bc63fdaa6ad
-
-PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)
-
-include $(INCLUDE_DIR)/package.mk
-
-define Package/yamonenv
- SECTION:=utils
- CATEGORY:=Utilities
- DEPENDS:=@TARGET_au1000
- TITLE:=YAMON configuration utility
- URL:=http://meshcube.org/nylon/stable/sources/
- MAINTAINER:=Florian Fainelli <florian@openwrt.org>
-endef
-
-define Build/Configure
-endef
-
-define Package/yamonenv/install
- $(INSTALL_DIR) $(1)/usr/sbin
- $(CP) $(PKG_BUILD_DIR)/src/$(PKG_NAME) $(1)/usr/sbin/
-endef
-
-$(eval $(call BuildPackage,yamonenv))