aboutsummaryrefslogtreecommitdiffstats
path: root/package/wprobe
diff options
context:
space:
mode:
Diffstat (limited to 'package/wprobe')
-rw-r--r--package/wprobe/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/wprobe/Makefile b/package/wprobe/Makefile
index 1986cfa224..de1ba6d636 100644
--- a/package/wprobe/Makefile
+++ b/package/wprobe/Makefile
@@ -111,7 +111,7 @@ ifdef CONFIG_PACKAGE_wprobe-export
CFLAGS="$(TARGET_CFLAGS)" \
CPPFLAGS="$(TARGET_CPPFLAGS) -I$(PKG_BUILD_DIR)/kernel -I$(PKG_BUILD_DIR)/user" \
LDFLAGS="$(TARGET_LDFLAGS)" \
- LIBS="$(PKG_BUILD_DIR)/user/libwprobe.a $(STAGING_DIR)/usr/lib/libipfix.a $(STAGING_DIR)/usr/lib/libmisc.a -lnl-tiny -lm"
+ LIBS="$(PKG_BUILD_DIR)/user/libwprobe.a $(STAGING_DIR)/usr/lib/libipfix.a $(STAGING_DIR)/usr/lib/libipfixmisc.a -lnl-tiny -lm"
endef
endif