aboutsummaryrefslogtreecommitdiffstats
path: root/package/wprobe
diff options
context:
space:
mode:
Diffstat (limited to 'package/wprobe')
-rw-r--r--package/wprobe/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/wprobe/Makefile b/package/wprobe/Makefile
index 7b49b6598f..fe96512e29 100644
--- a/package/wprobe/Makefile
+++ b/package/wprobe/Makefile
@@ -59,9 +59,9 @@ define Build/Prepare
$(CP) src/* $(PKG_BUILD_DIR)/
endef
-TARGET_CFLAGS += \
+TARGET_CPPFLAGS := \
-I$(STAGING_DIR)/usr/include/libnl-tiny \
- -I$(STAGING_DIR)/usr/include
+ $(TARGET_CPPFLAGS)
ifdef CONFIG_PACKAGE_kmod-wprobe
define Build/Compile/kmod