aboutsummaryrefslogtreecommitdiffstats
path: root/package/wireless-tools
diff options
context:
space:
mode:
Diffstat (limited to 'package/wireless-tools')
-rw-r--r--package/wireless-tools/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/package/wireless-tools/Makefile b/package/wireless-tools/Makefile
index f981f7b5b6..39a4ee6b66 100644
--- a/package/wireless-tools/Makefile
+++ b/package/wireless-tools/Makefile
@@ -36,10 +36,10 @@ define Build/Compile
endef
define Package/wireless-tools/install
- install -d -m0755 $(IDIR_WIRELESS_TOOLS)/usr/lib
- install -d -m0755 $(IDIR_WIRELESS_TOOLS)/usr/sbin
- install -m0755 $(PKG_BUILD_DIR)/libiw.so.28 $(IDIR_WIRELESS_TOOLS)/usr/lib/
- install -m0755 $(PKG_INSTALL_DIR)/usr/sbin/iw{config,getid,list,priv,spy} $(IDIR_WIRELESS_TOOLS)/usr/sbin/
+ install -d -m0755 $(1)/usr/lib
+ install -d -m0755 $(1)/usr/sbin
+ install -m0755 $(PKG_BUILD_DIR)/libiw.so.28 $(1)/usr/lib/
+ install -m0755 $(PKG_INSTALL_DIR)/usr/sbin/iw{config,getid,list,priv,spy} $(1)/usr/sbin/
endef
install-dev: $(PKG_BUILD_DIR)/.built