aboutsummaryrefslogtreecommitdiffstats
path: root/package/uboot-envtools/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'package/uboot-envtools/Makefile')
-rw-r--r--package/uboot-envtools/Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/package/uboot-envtools/Makefile b/package/uboot-envtools/Makefile
index 45f7430b88..8169840d9a 100644
--- a/package/uboot-envtools/Makefile
+++ b/package/uboot-envtools/Makefile
@@ -69,6 +69,10 @@ ifneq ($(CONFIG_TARGET_ar71xx),)
$(INSTALL_DIR) $(1)/etc/uci-defaults
$(INSTALL_BIN) ./files/ar71xx $(1)/etc/uci-defaults/uboot-envtools
endif
+ifneq ($(CONFIG_TARGET_kirkwood),)
+ $(INSTALL_DIR) $(1)/etc/uci-defaults
+ $(INSTALL_BIN) ./files/kirkwood $(1)/etc/uci-defaults/uboot-envtools
+endif
ifneq ($(CONFIG_TARGET_lantiq),)
$(INSTALL_DIR) $(1)/etc/uci-defaults
$(INSTALL_BIN) ./files/lantiq $(1)/etc/uci-defaults/uboot-envtools