aboutsummaryrefslogtreecommitdiffstats
path: root/package/system
diff options
context:
space:
mode:
Diffstat (limited to 'package/system')
-rw-r--r--package/system/button-hotplug/Makefile2
-rw-r--r--package/system/gpio-button-hotplug/Makefile2
2 files changed, 2 insertions, 2 deletions
diff --git a/package/system/button-hotplug/Makefile b/package/system/button-hotplug/Makefile
index 35ea6d411e..348ea13401 100644
--- a/package/system/button-hotplug/Makefile
+++ b/package/system/button-hotplug/Makefile
@@ -17,7 +17,7 @@ define KernelPackage/button-hotplug
SUBMENU:=Other modules
TITLE:=Button Hotplug driver
FILES:=$(PKG_BUILD_DIR)/button-hotplug.ko
- AUTOLOAD:=$(call AutoLoad,30,button-hotplug)
+ AUTOLOAD:=$(call AutoLoad,30,button-hotplug,1)
KCONFIG:=
endef
diff --git a/package/system/gpio-button-hotplug/Makefile b/package/system/gpio-button-hotplug/Makefile
index adb9a45264..1778aadf09 100644
--- a/package/system/gpio-button-hotplug/Makefile
+++ b/package/system/gpio-button-hotplug/Makefile
@@ -17,7 +17,7 @@ define KernelPackage/gpio-button-hotplug
SUBMENU:=Other modules
TITLE:=Simple GPIO Button Hotplug driver
FILES:=$(PKG_BUILD_DIR)/gpio-button-hotplug.ko
- AUTOLOAD:=$(call AutoLoad,30,gpio-button-hotplug)
+ AUTOLOAD:=$(call AutoLoad,30,gpio-button-hotplug,1)
KCONFIG:=
endef