aboutsummaryrefslogtreecommitdiffstats
path: root/package/switch/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'package/switch/Makefile')
-rw-r--r--package/switch/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/switch/Makefile b/package/switch/Makefile
index c577584803..fd1504e156 100644
--- a/package/switch/Makefile
+++ b/package/switch/Makefile
@@ -21,7 +21,7 @@ define KernelPackage/switch
$(PKG_BUILD_DIR)/switch-core.ko \
$(PKG_BUILD_DIR)/switch-adm.ko \
$(PKG_BUILD_DIR)/switch-robo.ko
- AUTOLOAD:=$(call AutoLoad,20,switch-core switch-robo switch-adm)
+ AUTOLOAD:=$(call AutoLoad,20,switch-core switch-robo switch-adm,1)
endef
define KernelPackage/switch/description