aboutsummaryrefslogtreecommitdiffstats
path: root/package/rt61
diff options
context:
space:
mode:
Diffstat (limited to 'package/rt61')
-rw-r--r--package/rt61/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/rt61/Makefile b/package/rt61/Makefile
index 228cd86a24..c0878c397e 100644
--- a/package/rt61/Makefile
+++ b/package/rt61/Makefile
@@ -34,7 +34,7 @@ endef
define KernelPackage/rt61/install
mkdir -p $(1)/lib/firmware
- $(CP) -L $(PKG_BUILD_DIR)/Module/rt2*.bin $(1)/lib/firmware
+ $(CP) -L $(PKG_BUILD_DIR)/Module/rt2?61*.bin $(1)/lib/firmware
endef
LINUX_PATCHLEVEL:=$(shell echo "$(LINUX_VERSION)" | cut -d. -f2)