aboutsummaryrefslogtreecommitdiffstats
path: root/package/pptp/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'package/pptp/Makefile')
-rw-r--r--package/pptp/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/pptp/Makefile b/package/pptp/Makefile
index 061e55395e..b060c12a79 100644
--- a/package/pptp/Makefile
+++ b/package/pptp/Makefile
@@ -31,8 +31,8 @@ endef
define Package/pptp/install
install -d -m0755 $(1)/etc/ppp
install -m0644 ./files/options.pptp $(1)/etc/ppp/
- install -d -m0755 $(1)/sbin
- install -m0755 ./files/ifup.pptp $(1)/sbin/
+ install -d -m0755 $(1)/lib/network
+ install -m0755 ./files/pptp.sh $(1)/lib/network/
install -d -m0755 $(1)/usr/sbin
install -m0755 $(PKG_BUILD_DIR)/pptp $(1)/usr/sbin/
endef