aboutsummaryrefslogtreecommitdiffstats
path: root/package/ppp/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'package/ppp/Makefile')
-rw-r--r--package/ppp/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/package/ppp/Makefile b/package/ppp/Makefile
index 4ace4d9366..ed86a8ae45 100644
--- a/package/ppp/Makefile
+++ b/package/ppp/Makefile
@@ -160,6 +160,8 @@ ifneq ($(CONFIG_PACKAGE_netifd),)
define Package/ppp/script_install
$(INSTALL_DIR) $(1)/lib/netifd/proto
$(INSTALL_BIN) ./files/ppp.sh $(1)/lib/netifd/proto/
+ $(INSTALL_BIN) ./files/lib/netifd/ppp-up $(1)/lib/netifd/
+ $(INSTALL_BIN) ./files/lib/netifd/ppp-down $(1)/lib/netifd/
endef
else
define Package/ppp/script_install