aboutsummaryrefslogtreecommitdiffstats
path: root/package/pciutils/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'package/pciutils/Makefile')
-rw-r--r--package/pciutils/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/pciutils/Makefile b/package/pciutils/Makefile
index 6318344560..b77618242e 100644
--- a/package/pciutils/Makefile
+++ b/package/pciutils/Makefile
@@ -29,7 +29,7 @@ $(PKG_BUILD_DIR)/.built:
$(IPKG_PCIUTILS):
install -d -m0755 $(IDIR_PCIUTILS)/usr/sbin
install -d -m0755 $(IDIR_PCIUTILS)/usr/share
- cp -fpR $(PKG_BUILD_DIR)/{lspci,setpci} $(IDIR_PCIUTILS)/usr/sbin/
- cp -fpR $(PKG_BUILD_DIR)/pci.ids $(IDIR_PCIUTILS)/usr/share/
+ $(CP) $(PKG_BUILD_DIR)/{lspci,setpci} $(IDIR_PCIUTILS)/usr/sbin/
+ $(CP) $(PKG_BUILD_DIR)/pci.ids $(IDIR_PCIUTILS)/usr/share/
$(RSTRIP) $(IDIR_PCIUTILS)/
$(IPKG_BUILD) $(IDIR_PCIUTILS) $(PACKAGE_DIR)