aboutsummaryrefslogtreecommitdiffstats
path: root/package/openssl/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'package/openssl/Makefile')
-rw-r--r--package/openssl/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/openssl/Makefile b/package/openssl/Makefile
index c1e2d9ac8c..015404d90b 100644
--- a/package/openssl/Makefile
+++ b/package/openssl/Makefile
@@ -69,8 +69,8 @@ define Build/Configure
./Configure linux-openwrt \
--prefix=/usr \
--openssldir=/etc/ssl \
- -I$(STAGING_DIR)/usr/include \
- -L$(STAGING_DIR)/usr/lib -ldl \
+ $(TARGET_CPPFLAGS) \
+ $(TARGET_LDFLAGS) -ldl \
-DOPENSSL_SMALL_FOOTPRINT \
$(OPENSSL_NO_CIPHERS) \
$(OPENSSL_OPTIONS) \