aboutsummaryrefslogtreecommitdiffstats
path: root/package/openntpd
diff options
context:
space:
mode:
Diffstat (limited to 'package/openntpd')
-rw-r--r--package/openntpd/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/package/openntpd/Makefile b/package/openntpd/Makefile
index 3f6f950377..59b504fa4a 100644
--- a/package/openntpd/Makefile
+++ b/package/openntpd/Makefile
@@ -56,6 +56,7 @@ $(PKG_IPK): $(PKG_BUILD_DIR)/ntpd
cp $(PKG_BUILD_DIR)/ntpd $(PKG_IPK_DIR)/usr/sbin/
$(STRIP) $(PKG_IPK_DIR)/usr/sbin/*
mkdir -p $(PACKAGE_DIR)
+ find $(PKG_IPK_DIR) -name CVS | xargs rm -rf
$(IPKG_BUILD) $(PKG_IPK_DIR) $(PACKAGE_DIR)
$(IPKG_STATE_DIR)/info/$(PKG_NAME).list: $(PKG_IPK)