aboutsummaryrefslogtreecommitdiffstats
path: root/package/network/utils/curl/patches
diff options
context:
space:
mode:
Diffstat (limited to 'package/network/utils/curl/patches')
-rw-r--r--package/network/utils/curl/patches/200-no_docs_tests.patch4
-rw-r--r--package/network/utils/curl/patches/310-mbedtls-disable-runtime-version-check.patch2
2 files changed, 3 insertions, 3 deletions
diff --git a/package/network/utils/curl/patches/200-no_docs_tests.patch b/package/network/utils/curl/patches/200-no_docs_tests.patch
index 0f7198bc6d..f5a158bf9c 100644
--- a/package/network/utils/curl/patches/200-no_docs_tests.patch
+++ b/package/network/utils/curl/patches/200-no_docs_tests.patch
@@ -1,6 +1,6 @@
--- a/Makefile.am
+++ b/Makefile.am
-@@ -154,8 +154,8 @@ CLEANFILES = $(VC6_LIBDSP) $(VC6_SRCDSP)
+@@ -154,8 +154,8 @@
bin_SCRIPTS = curl-config
@@ -11,7 +11,7 @@
pkgconfigdir = $(libdir)/pkgconfig
pkgconfig_DATA = libcurl.pc
-@@ -272,7 +272,7 @@ cygwinbin:
+@@ -275,7 +275,7 @@
# We extend the standard install with a custom hook:
install-data-hook:
cd include && $(MAKE) install
diff --git a/package/network/utils/curl/patches/310-mbedtls-disable-runtime-version-check.patch b/package/network/utils/curl/patches/310-mbedtls-disable-runtime-version-check.patch
index 02b7e8d3d8..ef9c4b8070 100644
--- a/package/network/utils/curl/patches/310-mbedtls-disable-runtime-version-check.patch
+++ b/package/network/utils/curl/patches/310-mbedtls-disable-runtime-version-check.patch
@@ -1,6 +1,6 @@
--- a/lib/vtls/mbedtls.c
+++ b/lib/vtls/mbedtls.c
-@@ -791,7 +791,7 @@ void Curl_mbedtls_session_free(void *ptr
+@@ -796,7 +796,7 @@
size_t Curl_mbedtls_version(char *buffer, size_t size)
{