aboutsummaryrefslogtreecommitdiffstats
path: root/package/network/services/hostapd/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'package/network/services/hostapd/Makefile')
-rw-r--r--package/network/services/hostapd/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/package/network/services/hostapd/Makefile b/package/network/services/hostapd/Makefile
index 207dfecebe..96b652f671 100644
--- a/package/network/services/hostapd/Makefile
+++ b/package/network/services/hostapd/Makefile
@@ -318,19 +318,19 @@ define Build/Compile/wpad
endef
define Build/Compile/hostapd
- $(call Build/RunMake,hostapd, \
+ +$(call Build/RunMake,hostapd, \
hostapd hostapd_cli \
)
endef
define Build/Compile/supplicant
- $(call Build/RunMake,wpa_supplicant, \
+ +$(call Build/RunMake,wpa_supplicant, \
wpa_cli wpa_supplicant \
)
endef
define Build/Compile/supplicant-full
- $(call Build/RunMake,wpa_supplicant, \
+ +$(call Build/RunMake,wpa_supplicant, \
eapol_test \
)
endef