aboutsummaryrefslogtreecommitdiffstats
path: root/package/network/config/qosify/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'package/network/config/qosify/Makefile')
-rw-r--r--package/network/config/qosify/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/package/network/config/qosify/Makefile b/package/network/config/qosify/Makefile
index 881d429613..7aac759bcb 100644
--- a/package/network/config/qosify/Makefile
+++ b/package/network/config/qosify/Makefile
@@ -34,6 +34,8 @@ define Package/qosify
DEPENDS:=+libbpf +libubox +libubus +kmod-sched-cake +kmod-sched-bpf +kmod-ifb +tc-full $(BPF_DEPENDS)
endef
+TARGET_CFLAGS += -Wno-error=deprecated-declarations
+
define Build/Compile
$(call CompileBPF,$(PKG_BUILD_DIR)/qosify-bpf.c)
$(Build/Compile/Default)