aboutsummaryrefslogtreecommitdiffstats
path: root/package/mac80211/patches/400-ath_move_debug_code.patch
diff options
context:
space:
mode:
Diffstat (limited to 'package/mac80211/patches/400-ath_move_debug_code.patch')
-rw-r--r--package/mac80211/patches/400-ath_move_debug_code.patch12
1 files changed, 6 insertions, 6 deletions
diff --git a/package/mac80211/patches/400-ath_move_debug_code.patch b/package/mac80211/patches/400-ath_move_debug_code.patch
index aa5ce94d1e..0dba7ac125 100644
--- a/package/mac80211/patches/400-ath_move_debug_code.patch
+++ b/package/mac80211/patches/400-ath_move_debug_code.patch
@@ -1,18 +1,18 @@
--- a/drivers/net/wireless/ath/Makefile
+++ b/drivers/net/wireless/ath/Makefile
-@@ -11,7 +11,7 @@ obj-$(CPTCFG_ATH_COMMON) += ath.o
- ath-objs := main.o \
+@@ -13,8 +13,8 @@ ath-objs := main.o \
regd.o \
hw.o \
-- key.o
-+ key.o \
-+ debug.o
+ key.o \
++ debug.o \
+ dfs_pattern_detector.o \
+ dfs_pri_detector.o
-ath-$(CPTCFG_ATH_DEBUG) += debug.o
ccflags-y += -D__CHECK_ENDIAN__
--- a/drivers/net/wireless/ath/ath.h
+++ b/drivers/net/wireless/ath/ath.h
-@@ -280,13 +280,6 @@ void _ath_dbg(struct ath_common *common,
+@@ -282,13 +282,6 @@ void _ath_dbg(struct ath_common *common,
#endif /* CPTCFG_ATH_DEBUG */
/** Returns string describing opmode, or NULL if unknown mode. */