aboutsummaryrefslogtreecommitdiffstats
path: root/package/libs
diff options
context:
space:
mode:
Diffstat (limited to 'package/libs')
-rw-r--r--package/libs/jansson/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/package/libs/jansson/Makefile b/package/libs/jansson/Makefile
index 4b0b7601c9..6de48c1d86 100644
--- a/package/libs/jansson/Makefile
+++ b/package/libs/jansson/Makefile
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=jansson
PKG_VERSION:=2.14
-PKG_RELEASE:=2
+PKG_RELEASE:=3
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
PKG_SOURCE_URL:=https://codeload.github.com/akheron/$(PKG_NAME)/tar.gz/v$(PKG_VERSION)?
@@ -33,7 +33,7 @@ define Package/jansson
CATEGORY:=Libraries
TITLE:=Jansson library
URL:=http://www.digip.org/jansson/
- ABI_VERSION:=5
+ ABI_VERSION:=4
endef
define Package/jansson/description
@@ -45,7 +45,7 @@ TARGET_LDFLAGS += -flto
define Package/jansson/install
$(INSTALL_DIR) $(1)/usr/lib
- $(CP) $(PKG_INSTALL_DIR)/usr/lib/libjansson*so* $(1)/usr/lib/
+ $(CP) $(PKG_INSTALL_DIR)/usr/lib/libjansson*so.* $(1)/usr/lib/
endef
$(eval $(call BuildPackage,jansson))