aboutsummaryrefslogtreecommitdiffstats
path: root/package/libs
diff options
context:
space:
mode:
Diffstat (limited to 'package/libs')
-rw-r--r--package/libs/gettext-full/Makefile5
1 files changed, 5 insertions, 0 deletions
diff --git a/package/libs/gettext-full/Makefile b/package/libs/gettext-full/Makefile
index 6a97fd5b91..f5f5e00542 100644
--- a/package/libs/gettext-full/Makefile
+++ b/package/libs/gettext-full/Makefile
@@ -88,6 +88,11 @@ define Build/InstallDev
$(SED) '/read dummy/d' $(STAGING_DIR_HOSTPKG)/bin/gettextize
endef
+define Host/Install
+ $(call Host/Install/Default)
+ $(LN) msgfmt $(STAGING_DIR_HOSTPKG)/bin/gmsgfmt
+endef
+
define Package/libintl-full/install
$(INSTALL_DIR) $(1)/usr/lib
$(CP) $(PKG_INSTALL_DIR)/usr/lib/libintl.so.* $(1)/usr/lib/