aboutsummaryrefslogtreecommitdiffstats
path: root/package/libs/toolchain
diff options
context:
space:
mode:
Diffstat (limited to 'package/libs/toolchain')
-rw-r--r--package/libs/toolchain/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/package/libs/toolchain/Makefile b/package/libs/toolchain/Makefile
index f92a1779da..9851a5f1cd 100644
--- a/package/libs/toolchain/Makefile
+++ b/package/libs/toolchain/Makefile
@@ -614,6 +614,7 @@ ifeq ($(CONFIG_EXTERNAL_TOOLCHAIN),)
define Package/ldd/install
$(INSTALL_DIR) $(1)/usr/bin/
$(CP) $(TOOLCHAIN_DIR)/bin/ldd $(1)/usr/bin/
+ sed -i 's,^#!.*,#!/bin/sh,' $(1)/usr/bin/ldd
endef
define Package/ldconfig/install