aboutsummaryrefslogtreecommitdiffstats
path: root/package/libs/libusb-compat/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'package/libs/libusb-compat/Makefile')
-rw-r--r--package/libs/libusb-compat/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/package/libs/libusb-compat/Makefile b/package/libs/libusb-compat/Makefile
index c50740d13e..561091f64c 100644
--- a/package/libs/libusb-compat/Makefile
+++ b/package/libs/libusb-compat/Makefile
@@ -1,5 +1,5 @@
#
-# Copyright (C) 2010-2013 OpenWrt.org
+# Copyright (C) 2010-2014 OpenWrt.org
#
# This is free software, licensed under the GNU General Public License v2.
# See /LICENSE for more information.
@@ -39,10 +39,10 @@ endef
TARGET_CFLAGS += $(FPIC)
define Build/InstallDev
- $(INSTALL_DIR) $(STAGING_DIR)/host/bin
-
+ $(INSTALL_DIR) $(1)
$(CP) $(PKG_INSTALL_DIR)/* $(1)/
- $(CP) $(PKG_INSTALL_DIR)/usr/bin/libusb-config $(STAGING_DIR)/host/bin
+ $(INSTALL_DIR) $(2)/bin
+ $(CP) $(PKG_INSTALL_DIR)/usr/bin/libusb-config $(2)/bin/
endef
define Package/libusb-compat/install