aboutsummaryrefslogtreecommitdiffstats
path: root/package/libs/gettext/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'package/libs/gettext/Makefile')
-rw-r--r--package/libs/gettext/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/package/libs/gettext/Makefile b/package/libs/gettext/Makefile
index b0233309e2..f37c4e4e74 100644
--- a/package/libs/gettext/Makefile
+++ b/package/libs/gettext/Makefile
@@ -47,11 +47,11 @@ define Host/Compile
endef
define Host/Install
- $(INSTALL_DIR) $(STAGING_DIR)/host/include
- $(INSTALL_DATA) ./src/include/libintl.h $(STAGING_DIR)/host/include/
+ $(INSTALL_DIR) $(STAGING_DIR_HOSTPKG)/include
+ $(INSTALL_DATA) ./src/include/libintl.h $(STAGING_DIR_HOSTPKG)/include/
- $(INSTALL_DIR) $(STAGING_DIR)/host/share/aclocal
- $(INSTALL_DATA) ./src/m4/* $(STAGING_DIR)/host/share/aclocal/
+ $(INSTALL_DIR) $(STAGING_DIR_HOSTPKG)/share/aclocal
+ $(INSTALL_DATA) ./src/m4/* $(STAGING_DIR_HOSTPKG)/share/aclocal/
endef
define Package/libintl/install