aboutsummaryrefslogtreecommitdiffstats
path: root/package/libs/gettext-full/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'package/libs/gettext-full/Makefile')
-rw-r--r--package/libs/gettext-full/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/libs/gettext-full/Makefile b/package/libs/gettext-full/Makefile
index 64d27609c3..d293e30eac 100644
--- a/package/libs/gettext-full/Makefile
+++ b/package/libs/gettext-full/Makefile
@@ -37,7 +37,7 @@ endef
TARGET_CFLAGS += $(FPIC)
ifneq ($(HOST_OS),Linux)
- TARGET_CFLAGS += -I$(STAGING_DIR)/host/include
+ TARGET_CFLAGS += -I$(STAGING_DIR_HOSTPKG)/include
endif
ifdef CONFIG_USE_MUSL
TARGET_CFLAGS += -D__UCLIBC__
@@ -83,7 +83,7 @@ define Build/InstallDev
$(INSTALL_DIR) $(1)/usr/share/aclocal
$(INSTALL_DATA) $(PKG_INSTALL_DIR)/usr/share/aclocal/* $(1)/usr/share/aclocal/
- $(SED) '/read dummy/d' $(STAGING_DIR)/host/bin/gettextize
+ $(SED) '/read dummy/d' $(STAGING_DIR_HOSTPKG)/bin/gettextize
endef
define Package/libintl-full/install