aboutsummaryrefslogtreecommitdiffstats
path: root/package/kexec-tools
diff options
context:
space:
mode:
Diffstat (limited to 'package/kexec-tools')
-rw-r--r--package/kexec-tools/Makefile8
1 files changed, 5 insertions, 3 deletions
diff --git a/package/kexec-tools/Makefile b/package/kexec-tools/Makefile
index 7a187404d5..d31aeaa856 100644
--- a/package/kexec-tools/Makefile
+++ b/package/kexec-tools/Makefile
@@ -23,12 +23,14 @@ define Package/kexec-tools
CATEGORY:=Utilities
DEPENDS:=@i386 +zlib
TITLE:=Kernel boots kernel
- DESCRIPTION:=\
- kexec is a set of systems call that allows you to load \\\
- another kernel from the currently executing Linux kernel.
URL:=http://www.xmission.com/~ebiederm/files/kexec/README
endef
+define Package/kexec-tools/description
+ kexec is a set of systems call that allows you to load
+ another kernel from the currently executing Linux kernel.
+endef
+
MAKE_FLAGS += \
DESTDIR="$(PKG_INSTALL_DIR)" \
EXTRA_CFLAGS="$(TARGET_CPPFLAGS) $(TARGET_CFLAGS)" \