aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel
diff options
context:
space:
mode:
Diffstat (limited to 'package/kernel')
-rw-r--r--package/kernel/linux/modules/other.mk3
1 files changed, 2 insertions, 1 deletions
diff --git a/package/kernel/linux/modules/other.mk b/package/kernel/linux/modules/other.mk
index 2bd15dfe67..1369a4ad54 100644
--- a/package/kernel/linux/modules/other.mk
+++ b/package/kernel/linux/modules/other.mk
@@ -834,7 +834,8 @@ define KernelPackage/ramoops
SUBMENU:=$(OTHER_MENU)
TITLE:=Ramoops (pstore-ram)
DEFAULT:=m if ALL_KMODS
- KCONFIG:=CONFIG_PSTORE_RAM
+ KCONFIG:=CONFIG_PSTORE_RAM \
+ CONFIG_PSTORE_CONSOLE=y
DEPENDS:=+kmod-pstore +kmod-reed-solomon
FILES:= $(LINUX_DIR)/fs/pstore/ramoops.ko
AUTOLOAD:=$(call AutoLoad,30,ramoops,1)