aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel
diff options
context:
space:
mode:
Diffstat (limited to 'package/kernel')
-rw-r--r--package/kernel/modules/other.mk1
1 files changed, 1 insertions, 0 deletions
diff --git a/package/kernel/modules/other.mk b/package/kernel/modules/other.mk
index 483c0102da..57614387a7 100644
--- a/package/kernel/modules/other.mk
+++ b/package/kernel/modules/other.mk
@@ -431,6 +431,7 @@ define KernelPackage/bcma
CONFIG_BCMA_HOST_PCI=y \
CONFIG_BCMA_DRIVER_MIPS=n \
CONFIG_BCMA_DRIVER_PCI_HOSTMODE=n \
+ CONFIG_BCMA_DRIVER_GMAC_CMN=n \
CONFIG_BCMA_DEBUG=n
FILES:=$(LINUX_DIR)/drivers/bcma/bcma.ko
AUTOLOAD:=$(call AutoLoad,29,bcma)