aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/modules/input.mk
diff options
context:
space:
mode:
Diffstat (limited to 'package/kernel/modules/input.mk')
-rw-r--r--package/kernel/modules/input.mk8
1 files changed, 4 insertions, 4 deletions
diff --git a/package/kernel/modules/input.mk b/package/kernel/modules/input.mk
index db31eb7f91..78fa9241cd 100644
--- a/package/kernel/modules/input.mk
+++ b/package/kernel/modules/input.mk
@@ -42,7 +42,7 @@ define KernelPackage/input-core
TITLE:=Input device core
KCONFIG:=CONFIG_INPUT
FILES:=$(LINUX_DIR)/drivers/input/input-core.ko
- AUTOLOAD:=$(call AutoLoad,19,input-core)
+ AUTOLOAD:=$(call AutoLoad,19,input-core,1)
endef
define KernelPackage/input-core/description
@@ -76,7 +76,7 @@ define KernelPackage/input-gpio-buttons
CONFIG_INPUT_GPIO_BUTTONS \
CONFIG_INPUT_MISC=y
FILES:=$(LINUX_DIR)/drivers/input/misc/gpio_buttons.ko
- AUTOLOAD:=$(call AutoLoad,62,gpio_buttons)
+ AUTOLOAD:=$(call AutoLoad,62,gpio_buttons,1)
endef
define KernelPackage/input-gpio-buttons/description
@@ -114,7 +114,7 @@ define KernelPackage/input-gpio-keys-polled
CONFIG_KEYBOARD_GPIO_POLLED \
CONFIG_INPUT_KEYBOARD=y
FILES:=$(LINUX_DIR)/drivers/input/keyboard/gpio_keys_polled.ko
- AUTOLOAD:=$(call AutoLoad,62,gpio_keys_polled)
+ AUTOLOAD:=$(call AutoLoad,62,gpio_keys_polled,1)
$(call AddDepends/input)
endef
@@ -162,7 +162,7 @@ define KernelPackage/input-polldev
TITLE:=Polled Input device support
KCONFIG:=CONFIG_INPUT_POLLDEV
FILES:=$(LINUX_DIR)/drivers/input/input-polldev.ko
- AUTOLOAD:=$(call AutoLoad,20,input-polldev)
+ AUTOLOAD:=$(call AutoLoad,20,input-polldev,1)
$(call AddDepends/input)
endef