aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/linux
diff options
context:
space:
mode:
Diffstat (limited to 'package/kernel/linux')
-rw-r--r--package/kernel/linux/modules/hwmon.mk15
1 files changed, 0 insertions, 15 deletions
diff --git a/package/kernel/linux/modules/hwmon.mk b/package/kernel/linux/modules/hwmon.mk
index 0c52f03d0b..e2962058aa 100644
--- a/package/kernel/linux/modules/hwmon.mk
+++ b/package/kernel/linux/modules/hwmon.mk
@@ -313,21 +313,6 @@ endef
$(eval $(call KernelPackage,hwmon-w83793))
-define KernelPackage/hwmon-gsc
- TITLE:=Gateworks GSC monitoring support
- KCONFIG:=CONFIG_SENSORS_GSC
- FILES:=$(LINUX_DIR)/drivers/hwmon/gsc.ko
- AUTOLOAD:=$(call AutoLoad,60,gsc)
- $(call AddDepends/hwmon,+kmod-i2c-core)
-endef
-
-define KernelPackage/hwmon-gsc/description
- Kernel module for the Gateworks System Controller chips.
-endef
-
-$(eval $(call KernelPackage,hwmon-gsc))
-
-
define KernelPackage/hwmon-tmp102
TITLE:=Texas Instruments TMP102 monitoring support
KCONFIG:=CONFIG_SENSORS_TMP102